Jump to content
OzarkAnglers.Com Forum

admin

Root Admin
  • Content count

    166
  • Joined

  • Last visited

About admin

  • Rank
    Administrator

Recent Profile Visitors

9,485 profile views
  1. Sir ? I'm sure you are aware of my post asking to purchase a Lure Duplicator, I'm letting you know it was posted with the most respect of this site and with our deepest regards to civility, a few of your members here are out of control at best, they are making false wildly accusations and accusing a genuine person of things that are untrue. You need to be aware of this at best and I would appreciate your help in repairing the truth. Thank you Rich Henderson Please review our thread, and post it back up as we think there may be a unit we desire in this area coming up for sale, also we would appreciate your assistance in policing your members.

    Thank you 

    1. SoInBassman

      SoInBassman

      Admin I asked for your help restoring our post looking to purchase a lure duplicator, but you restored an old post where I had some reels for sale, ? I'm not sure why but that is not the post I asked about. Those reels were my sons and were sold quit some time ago? Thank you for your help in this matter.

    2. SoInBassman

      SoInBassman

      Thank you, we are trying to buy an old lure duplicator and heard there may be one coming up for sale in the Ozark's area? Just trying to be proactive and see if we can locate this old machine. Thanks again Rich

  2. Like button

    Reported it as a bug - BUT I have to look and see if a guest can like a post. If so, it could be a guest. The "like " button has disappeared for me. Anyone else? Also the add media box in the topic reply box isn't showing up either - but only in Chrome. I've already turned that in.
  3. test

    test
  4. Was doing some reading on the IPB forums and saw where if you clicked on the big blue DOT on the left side of the topic title it will take you to the last post you read, instead to the first post in the topic!
  5. New Feature

    That worked. Start tying the name and you get a menu. Pick the member and it links you to his profile
  6. New Feature

    That didn't work... @Bill Babler
  7. There's a mention feature in this new version... I'm trying to figure out how to use it. @admin
  8. I have thought about making is a requirement to be a member to view the forum... just can't bring myself to do it. It'd be a pain for a lot of people who are challenged to sign up and more ppl to help with lost pw's. Yes there are a lot of request. Plus I think the forum gobbles up user names and pw's cause ppl who have been on for a long time all of a sudden have troubles. Anyhow- I don't think it will happen any time soon.
  9. Enforcement

    I edited the pole to allow a no vote on question #1.
  10. Report Problems With Forum

    ohmz138 - I opened the first 10 topics on the Meremac forum and didn't have any problems. Are the topics further down? Could you copy and paste the url's? Just need to see them to evaluate the issue. As for attachments... am still working on them.
  11. Report Problems With Forum

    PM's - there's a new filter on sending PM- can't send one after the other. Have to wait 5 minutes in between. It stems from the spam related incidents we're had.
×

Important Information

By using this site, you agree to our Terms of Use.