Jump to content
OzarkAnglers.Com Forum
ness

Anybody else getting this spam?

Recommended Posts

29 minutes ago, Daryk Campbell Sr said:

If it's on your Android, try going into settings and go to device maintenance.  Run optimize.  

               OK Daryk,

  I just did that now Mr. Tec what the heck did I just do?  Laugh, go ahead and laugh. I am like a lemming. If you went off a cliff and said I need to follow I probably would :) ,

    BilletHead

Share this post


Link to post
Share on other sites
2 hours ago, BilletHead said:

               OK Daryk,

  I just did that now Mr. Tec what the heck did I just do?  Laugh, go ahead and laugh. I am like a lemming. If you went off a cliff and said I need to follow I probably would :) ,

    BilletHead

Once it has optimized, it should clear out any bugs, unless you have an app that is creating the bug.  It has helped me. 

I would never laugh at you...., well maybe.  😉

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.